En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des services adaptés.
Brand
Bienvenue, Invité. Merci de vous connecter ou de vous inscrire.
Avez-vous perdu votre e-mail d'activation ?
Forum Geolives

Auteur Sujet: problème de photo pour POI en rando  (Lu 294 fois)

JeanLucA4

  • Membre V.I.P.
  • Membre assidu
  • *
  • Messages: 67
    • Voir le profil
problème de photo pour POI en rando
« le: Octobre 29, 2016, 04:56:53 pm »
Bonjour à toute l'équipe

Ce matin, rando (en forêt de Retz 49_Longpont_étangs de Javage_AR) avec un iphone 6  et IOS 10.0.2

Je place des POI depuis toujours en allant dans compteur, puis je touche l'icone orange de l'appareil photo pour prendre une photo: et là, surprize. Ecran noir. Le bouton pour prendre la photo est présent. Je la prends quand même et rien du tout. Action inexistante.

Je me rends sur mon appli photo et constate que je peux prendre normalement une photo.

un bugg, j'ai raté qq chose avec les maj ...

J'ai contourné le problème de la façon suivante: photo avec l'appli photo de l'iphone, puis dans compteur de la rando, je touche l'icone violette des POI et bascule sur un nouveau POI que je nomme. Je choisis la photo prise avec l'appli photo de l'iphone et valide. Ok çà marche mais c'est long. Tous les POI de cette rando ont été créés de cette façon.

Mais c'est beaucoup plus rapide avec l'icone orange de photo. le POI est nommé automatiquement.

Avez vous déjà eu ce problème de signalé? Une solution?

cordialement,

Jean-Luc
« Modifié: Novembre 09, 2016, 09:33:06 am par pscheven »

brassechr

  • Global Moderator
  • Sr. Member
  • *
  • Messages: 280
    • Voir le profil
Re : problème de photo pour POI en rando
« Réponse #1 le: Novembre 02, 2016, 02:39:28 pm »
Bonjour,

C'est intriguant en effet. Nous allons enquêter sur ça pour la sortie prochaine de la nouvelle version en Bêta.

Bien à vous.
Christophe Brasseur
Développeur
Geolives S.A.

pscheven

  • Développeur et responsable du support
  • Administrator
  • Membre certifié
  • *
  • Messages: 4189
    • Voir le profil
Re : problème de photo pour POI en rando
« Réponse #2 le: Novembre 07, 2016, 10:45:02 am »
Bonjour.

Après vérification, le problème provient du fait que vous avez certainement interdit (par erreur) l'accès à l'appareil photo pour l'application.

Vous pouvez changer ce paramètre dans la section "Confidentialité" des paramètres de votre iPhone.

Bien à vous.
Patrick Schevenels
Développeur et responsable du support
Geolives S.A.

JeanLucA4

  • Membre V.I.P.
  • Membre assidu
  • *
  • Messages: 67
    • Voir le profil
Re : problème de photo pour POI en rando
« Réponse #3 le: Novembre 08, 2016, 11:37:50 am »
Bonjour,

Je viens de vérifier.

merci, vous avez raison. Une erreur de ma part ou une remise à zéro avec maj IOS?

Je n'ai pas pensé à ce détail car la création de POI avec l'icone violette et le mode opé que je vous ai décrit va bien chercher des photos dans "photo" de l'iphone ("choisir photo" et ouverture des photos sur mon iphone). Mais c'est une appli différente de l'appli "appareil photo"!

cordialement

 :D :D :D :D :D :D

Jean-Luc

pscheven

  • Développeur et responsable du support
  • Administrator
  • Membre certifié
  • *
  • Messages: 4189
    • Voir le profil
Re : problème de photo pour POI en rando
« Réponse #4 le: Novembre 09, 2016, 09:32:50 am »
Bonjour.

Merci pour votre retour.

C'est possible que la mise à jour d'iOS ait provoqué ce problème.

Si vous êtes satisfait de notre application et de notre service, pourriez-vous svp nous soutenir par un commentaire sur Google Play Store ou l'AppStore ?

Merci beaucoup.

Bien à vous.
Patrick Schevenels
Développeur et responsable du support
Geolives S.A.